TWINT as Payment method in Parkingpay not working

Incident Report for Digitalparking AG

Resolved

This incident has been resolved.
Posted Sep 03, 2023 - 21:43 CEST

Monitoring

TWINT seems operational again
Posted Sep 03, 2023 - 16:12 CEST

Identified

There seems to be a follow up problem at TWINT, systems are still not working properly
Posted Sep 03, 2023 - 12:16 CEST

Monitoring

TWINT has just fixed the issue and systems are operational
Posted Sep 03, 2023 - 12:12 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 03, 2023 - 09:29 CEST

Identified

TWINT API responds with "order not found" to all transaction requests with alias. since 06:00.
Posted Sep 03, 2023 - 09:28 CEST
This incident affected: Parkingpay and TWINT-Parkingpay.