TWINT is not reachable

Incident Report for Digitalparking AG

Resolved

This incident has been resolved.
Posted Jun 02, 2023 - 14:58 CEST

Monitoring

TWINT seems to be stable again
Posted Jun 02, 2023 - 14:21 CEST

Identified

TWINT is not available. Servers respond with errors to all requests.
Posted Jun 02, 2023 - 13:45 CEST
This incident affected: Parkingpay and TWINT-Parkingpay.