A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 15:09 CEST
Update
We are continuing to investigate this issue.
Posted Sep 05, 2024 - 15:08 CEST
Investigating
We are currently experiencing intermittent connectivity issues with with some TOM parking meters. Our provider, Emnify, is actively working with us to resolve the issue as quickly as possible.