TWINT-Parkingpay not working properly

Incident Report for Digitalparking AG

Resolved

TWINT has rollbacked the deployed change.
Posted Jun 30, 2024 - 18:15 CEST

Update

Since 16:00, no requests reach our servers
Posted Jun 30, 2024 - 16:41 CEST

Identified

Roughly 50% of all TWINT-Requests are not relayed to our servers.
Posted Jun 30, 2024 - 02:30 CEST
This incident affected: TWINT-Parkingpay.