Enforcement API broken 14:30 - 16:15

Incident Report for Digitalparking AG

Resolved

This incident has been resolved.
Posted May 15, 2024 - 16:33 CEST

Monitoring

We renamed a property in the enforcement api. This broke certain clients and might caused the client to show a negative enforcement result even though the parking was paid.
Posted May 15, 2024 - 14:30 CEST
This incident affected: Parkingcheck & Enforcement-API.