TWINT partially not available

Incident Report for Digitalparking AG

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 12:06 CET

Identified

We are not able to confirm authorized payments with twint
Posted Jan 28, 2025 - 10:53 CET
This incident affected: Parkingpay and TWINT-Parkingpay.