TWINT is down

Incident Report for Digitalparking AG

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 13:56 CET

Monitoring

We can reach TWINT again
Posted Mar 01, 2025 - 13:46 CET

Identified

We're unable to reach TWINT servers.
Posted Mar 01, 2025 - 13:36 CET
This incident affected: Parkingpay and TWINT-Parkingpay.