TWINT Parking down

Incident Report for Digitalparking AG

Resolved

We were able to fix the issue. We will keep monitoring the service today.
Posted Jun 11, 2025 - 09:30 CEST

Identified

We're having an infrastructure problem with our TWINT connector
Posted Jun 11, 2025 - 08:59 CEST
This incident affected: Parkingpay and TWINT-Parkingpay.