Parkingpay & TWINT not available in Zürich

Incident Report for Digitalparking AG

Resolved

Third party system seems to have recovered
Posted Jun 18, 2024 - 11:35 CEST

Identified

Because of the outage of a third-party system, Parkingpay & TWINT are not available in Zürich
Posted Jun 18, 2024 - 11:29 CEST
This incident affected: Parkingpay and TWINT-Parkingpay.