Parkingpay TWINT not working

Incident Report for Digitalparking AG

Resolved

The integration is stable again since 13:40
Posted Apr 07, 2026 - 14:37 CEST

Monitoring

We've implemented a fix, monitoring the situation
Posted Apr 07, 2026 - 13:46 CEST

Identified

We identified an issue where the TWINT user interface is not rendered correctly.
Posted Apr 07, 2026 - 13:00 CEST
This incident affected: TWINT-Parkingpay.