Our 4G Provider is having experiencing service degradation

Incident Report for Digitalparking AG

Resolved

Our 4G provider has resolved the issue completely
Posted Jul 24, 2024 - 18:56 CEST

Identified

Currently, roughly 50% of Meters are offline due to a service degradation. More infos here: https://status.emnify.com/
Posted Jul 24, 2024 - 15:45 CEST
This incident affected: "Pay-by-plate" Meters.