TWINT is down

Incident Report for Digitalparking AG

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 23:13 CEST

Identified

Our servers cannot reach TWINT
Posted Apr 14, 2025 - 22:37 CEST
This incident affected: Parkingpay and TWINT-Parkingpay.