Elevated API Errors

Incident Report for Digitalparking AG

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 11:48 CET

Update

everything operational again
Posted Mar 01, 2025 - 07:57 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 01, 2025 - 07:56 CET

Monitoring

We were able to get our systems working again
Posted Mar 01, 2025 - 07:56 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 01, 2025 - 07:42 CET

Identified

We're experiencing an elevated level of Errors and are currently looking into the issue.
Posted Mar 01, 2025 - 07:15 CET
This incident affected: Parkingpay, TWINT-Parkingpay, Parkingcheck & Enforcement-API, Parkingportal, "Pay-by-plate" Meters, and Parkingabo.