Elevated enrror

Incident Report for Digitalparking AG

Resolved

The problem seems to have been this cloudflare issue: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 10:23 CET

Investigating

We see an elevated rate of errors in our logs coming from cloudflare, currently evaluating the cause.
Posted Dec 05, 2025 - 10:13 CET
This incident affected: Parkingpay, TWINT-Parkingpay, Parkingcheck & Enforcement-API, Parkingportal, "Pay-by-plate" Meters, and Parkingabo.