Cloudflare Global Network experiencing issues

Incident Report for Digitalparking AG

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:56 CET

Monitoring

A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 15:50 CET

Update

We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.
Posted Nov 18, 2025 - 13:28 CET

Identified

Cloudflare is experience issues which affects all our services. The issue to follow is https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 12:54 CET
This incident affected: Parkingpay, TWINT-Parkingpay, Parkingcheck & Enforcement-API, Parkingportal, "Pay-by-plate" Meters, Parkingabo, and Barrier Gates.